Jump to content

LucasCZE

Uživatel
  • Content Count

    3,039
  • Joined

  • Last visited

Seller statistics

  • 0
  • 0
  • 0

Community Reputation

296 Excellent

2 Followers

About LucasCZE

  • Rank
    Veterán

Recent Profile Visitors

2,626 profile views
  1. Uz se to resilo jinde, tak spis pokracuj tam. A2DP + Qi v O2 Jinak fungovat by ti to melo, pokud teda nemas menic CD. Zapojuje se to misto nej, takze bys ho musel odpojit. Baterii ti to vybijet nebude, vypnuti radia vypne i modul. Muziku na displeji radia ti to samozrejme zobrazovat nebude, protoze to radio nepodporuje.
  2. Snad by mohlo stacit, kdyz ji naformatujes na FAT32. Ve Windows to nejspis nepujde, ale nejakym softwarem na to delanym ano.
  3. Prodava se jen spolecne s celym svetlem.
  4. To prehozeni dratu muzes zkusit a uvidis. Pokud se ti budou mazat ulozene stanice, tak to takto nepujde. Spojeni bych udelal tak, ze bych ty 2 konektory na zlutem a zelenem dratu odstranil, draty bych spajel a zaizoloval smrstovackou. (Pozor, z auta samozrejme zapojis jen jeden drat, kde je stale napeti. Jeden drat ti tedy zbyde nezapojeny. Ten bud dobre zaizolovat nebo jeste lepe z redukce vcetne pinu uplne odstranit.) Antenni zesilovac je idealni pripojit primo na vystup z radia k tomu urceny. Pokud ho radio nema nebo se ti to nechce resit, tak ho muzes pripojit na spinane napeti. Na stale bych ho urcite nepripojoval, proc by mel zesilovac odebirat proud a tim vybijet akumulator i pri odstavenem aute... V predchozim kroku ti zbyl jeden nezapojeny vodic se spinanym napetim, takze ten bys mohl pouzit. EDIT: Sotva jsem to odeslal, doslo mi, ze na spinane napeti bys to taky pripojovat nemel, protoze kdyz vypnes zapalovani, vypnul by se i zesilovac, coz nechces. Takze fakt zapojit do radia na vystup k tomu urceny. Podivej se do navodu k montazi, melo by to tam byt.
  5. Originalni radio je napojene pouze na stalych 12 V a zbytek zjisti pres CAN. Mozna existuje nejaka krabicka, ktera by se pripojila na CAN a spinala by ti 12 V, ale nevim o tom. Dalsi moznost je pripojit se mezi spinacku a RJ sloupku rizeni, a udelat si krabicku, ktera by ti to spinala tak jak chces (rele, nejake tranzistory...). Ale to pro tebe asi neni moc realne. Takze asi jedine jak rikas, radio pripojit na stalych 12 V a vypinat si ho manualne. Otazka je, jestli takto zapojene nebude vybijet baterii.
  6. Tak jsem zase o neco pokrocil. Kontakty jsem prostrikal Kontaktolem a doufal, ze se to tim vyresi. Nyni auto nehlasi vadnou zarovku ihned po pripojeni voziku, ale az po rozsviceni svetel. Situace se tedy trochu zlepsila, ale tudy cesta ocividne nevede. Menit celou zasuvku se mi nechce, jsem rozhodly vymenit jen ty 2 zoxidovane piny. Dokazal by mi nekdo poradit, jake tam jsou piny? Jsem presvedceny, ze to budou nektere z techto: 8A0 972 980 A, 1C0 972 980 A, 1K0 972 217 D nebo 7H0 972 217 C. Jenomze nevim jake. Nasel jsem tyto typy svorkovnic zasuvky tazneho. Ja mam podle fotky zcela jiste svorkovnici 1C0 971 978. Do te podle ETKY patri piny 1C0 972 980 A. Problem je, ze podle ETKY jsou tyto piny dlouhe 27,5 mm, pritom piny, ktere mam v zasuvce, jsou dlouhe jen priblizne 23 mm. Dokaze mi nekdo poradit?
  7. Jak uz psal h2o, horni 2 rady by mely mit spinane plus. Napajeni je privedene dokonce i na neobsazene pozice, takze si muzes vybrat jednu z neobsazenych a v te odbocce vubec neosazovat Fuse 1. Jen nevim, jestli v tomto pripade bude odbocka dobre drzet zasunuta, protoze ji bude drzet jen 1 pin. Vyzkousej a uvidis. EDIT: Malta byl rychlejsi. Zadni sterac je taky moznost, ale ten ma velkou pojistku, takze tam s tou odbockou kterou mas neuspejes.
  8. Tady mas schema. Zacal bych tim, ze bych odpojil konektor ze spinace a zkusil bych vodice v konektoru propojit. Pokud na to auto zareaguje, mas problem ve spinaci. Pokud nezareaguje, budes to resit dal. V tom pripade bych nejprve zkontroloval, zde je vodic na pinu 2 spravne ukostren.
  9. Jeste jsem udelal dalsi mereni, protoze me zajimalo, co ktera pojistka jisti. Nikde jsem tuto informaci nenasel, tak to sem pridam. Treba se to nekomu bude hodit. Znovu pripominam, ze nemam originalni RJ, ale RJ Westfalia. Nicmene predpokladam, ze to bude stejne. Pojistka c. 43 (15 A): svorka 30 (stale napeti). Pojistka c. 44 (20 A): leve obrysove svetlo, brzdova svetla, obe smerova svetla. Pojistka c. 45 (15 A): prave obrysove svetlo, mlhove svetlo, couvaci svetlo. Predpokladam, ze pojistka c. 8 (5 A) slouzi k napajeni RJ tazneho. To jsem nezkousel, ale k cemu jinemu by tam byla. Nicmene vzhledem k tomu, ze originalni alarm umi hlidat odpojeni voziku a tato pojistka je pod napetim jen pri zapnutem zapalovani, tak si myslim, ze RJ tazneho se musi byt schopna napajet i z jedne ze zbyvajicich pojistek tazneho, ktere jsou pod napetim neustale. Nedovedu si predstavit, jak jinak by to odpojeni voziku mohlo detekovat.
  10. Asi ti nebudu schopny poradit, proroze ja mam pred FL. Ale zeptam se a poradi treba nekdo jiny. Tim US svicenim myslis vypinani denniho sviceni pri zatazene rucni brzde, nebo sviceni blinkru?
  11. Tak jsem asi trochu pokrocil. Nejprve jsem pro jistotu zkontroloval vsechny 4 pojistky tazneho. Pojistky jsou v poradku a napeti na ne jde. Potom jsem zacal zkoumat zasuvku tazneho. 2 kontakty jsou zoxidovane. Jeden z nich je prave pro prave koncove svetlo, druhy je pro brzdova svetla. Zkousel jsem zasuvku promerit multimetrem, i kdyz jsem si od toho bez pripojeneho voziku moc nesliboval. Cekal jsem, ze tam nenamerim v podstate nic. Ale opak byl pravdou. Na vsech kontaktech pro osvetleni jsem videl, ze napeti skace mezi 0 a 5 V, jen na tech dvou zoxidovanych kontaktech bylo napeti nizsi. Predpokladam, ze realne tam asi na chvilicku je 12 V a potom na nejakou dobu nic. Ze mi to neustale skakalo mezi 0 a 5 V je chyba mereni, protoze multimetr prumeruje napeti za nejaky cas. Takze RJ tazneho neustale (pri zapnutem zapalovani) kontroluje vsechny zarovky voziku a tim detekuje pripojeny vozik. Neni tedy pravda to co tady v minulosti zaznelo, ze bez pripojeneho voziku se neda namerit vubec nic. Je to logicke, RJ musi nejak detekovat pripojeni voziku, takze tam musi jit neco namerit. Stejne se chova dokonce i kontakt pro svetlo zpatecky, ktery nema detekci praskle zarovky. Z mereni tedy vyvozuji, ze vsechno az po zasuvku je v poradku. Sezenu nejaky sprej na kontakty a zasuvku zkusim zachranit. Meril jsem i kontakt pro svorku 30 a cekal jsem, ze bez pripojeneho voziku tam nic nenamerim. To tady take nekdo zminoval. Ja tam teda nameril plne napeti baterie a to i s vypnutym zapalovanim (to je logicke, je to svorka 30) a bez pripojeneho voziku. Pripominam ale, ze mam RJ Westfalia, takze je mozne, ze originalni RJ skutecne tento kontakt odpojuje. Kdyz jsem ve VCDS zkousel Output Tests, tak mi nejde aktivovat test Relay (Terminal 30G), chyba 7F 22 22. Takze to vypada, ze Westfalia proste odpojovat svorku 30 pro vozik neumi.
  12. Dekuji za odpoved. Jak pisu v poslednim odstavci (mozna jsem to mel napsat hned na zacatku), tazne jsem koupil uz pouzite. Cele bylo demontovane z nejake Octavie II Combi 2005. Da se predpokladat, ze to bylo auto po nehode. Pokud jde o voziky, tak vlastni zatim nemam. Zkousel jsem to s vozikama u obchodu Obi, kde me asi urcite nenechaji kontrolovat zarovky. I kdyz je pravda, ze bych si ten vozik mohl za par korun pujcit a neresit to pred Obi. V kazdem pripade mi to dost komplikuje reseni problemu, protoze kdyz to budu chtit vyzkouset, musim vzdy nekam zajet. Zamerim se tedy nejprve na zasuvku. Jeste jednou dekuji.
  13. Ahoj, prosim o radu. Pred par dny jsem namontoval tazne zarizeni Westfalia (zelezo i elektrika) a dnes na zkousku pripojil vozik a pozdeji pro jistotu i druhy vozik. Vse mam nakodovane (gateway, BSG, PDC), na diagnostice pred zkouskou nebyly zadne chyby. Tazne ma 13pinovou zasuvku a oba voziky mely 7pinove zastrcky, takze zapojeno bylo pres redukci a nebyl jsem kvuli tomu schopny otestovat couvaci svetlo a svorku 30 (ani svorku 15, ale tu tazne stejne nema zapojenou). Navic jsem to zkousel sam, takze jsem nemel jak zkontrolovat brzdova svetla a take jsem zapomnel otestovat vypinani PDC. Ale o to tady ted nejde. A ted k problemu. Blinkry blikaji, mlhovka sviti, leve koncove svetlo sviti, ale prave svetlo ne. Okamzite po zapnuti zapalovani se i na MaxiDOTu vypise chyba tohoto svetla na voziku. A ted jde o to, v cem muze byt chyba? Oba voziky se chovaly stejne, takze problem ve voziku jsem vyloucil. Redukce je nova a na tak jednoduchem dilu neocekavam zavadu. RJ tazneho s autem komunikuje spravne (jednak nejaka svetla na voziku sviti a take se mi spravne vypina mlhovka na aute a vypisuje chyba zarovky na MaxiDOTu). Kostra musi byt take v poradku a to jak RJ tazneho tak v zasuvce (jinak by prece logicky nefungovalo nic). Takze me napada, ze chyba muze byt jedine v RJ tazneho, v dratu od RJ k zasuvce, nebo v zasuvce. Pripadne mozna v jedne z pojistek tazneho nebo v dratu od jedne z pojistek. U tech pojistek si nejsem jisty, protoze nevim, co ktera pojistka napaji. Napada nekoho jeste neco jineho? Nebo vi nekdo, v cem byva problem nejcasteji a na co bych se tedy mel zamerit? Za jakoukoliv radu budu moc rad. PS: Tazne jsem koupil jako uz pouzite. Vsechno Westfalia vcetne kabelaze. RJ je Westfalia 8P0 907 383. Zapojeno podle originalniho schematu.
  14. Predni loziska jsem dotahoval 1/2 trhakem prodlouzenym trubkou a slo to v podstate bez problemu. Horsi byly zadni loziska, tam jsem 1/2 trhak zlomil. :-(
  15. Podle me je v tom schematu nejaky mezikus, abys ses nemusel napojovat na stavajici draty u BSG/BCM, ale jen je prepinoval. Ty tento mezikus nemas a pokud mas originalni tazne, tak ho mit ani nemas. Proste tam ty 3 draty od RJ tazneho pripojis ke stavajicim dratum a je to. Rozhodne nic nevede od RJ tazneho k BSG a zase zpatky.
×
×
  • Create New...