Dr.Adam

"OEM" autorádio z Číny - zkušenosti?

628 příspěvků k tomuto tématu

nemáte někdo manuál  k radiu s androidem 7.1 v češtině

0

Sdílet tento příspěvek


Odkaz na příspěvek
Sdílet na ostatní stránky

zdravim Vsechny na tomto foru a tez priznivce Cinskych radii . Pisu z jednho duvodu , mam trosku problem , dneska kdyz jsem jel do prace radio sice naskocilo , ale porad se aktualizovali aplikace . No rikam si to se obcas stane , nekam zaparkuje a nevi tudiz se restne . Ale to co se stalo dneska bylo jine , tahle tabule a aktualizace stale naskakovala dokola .Asi takhle , probehne celej boot , ale kdyz ma naskocit plocha tudiz spustenej android , celej proces se opakuje . Uz jste tohle nekdo resil ??? . Otazka zni , da se s tim neco delat nebo kontaktovat cinana ,aby poslal novej kus . Mam pocit ze se nekde neco umazalo na flash disku z kteryho startuje Android . Potreboval bych tvrdej reset do defaultniho nastaveni , z fabriky , jde to ale pod androidem .Takle nevim . Dokaze mi nekdo poradit , moc dekuju .

0

Sdílet tento příspěvek


Odkaz na příspěvek
Sdílet na ostatní stránky

Mě se stalo úplně to samé. Jediná šance je dostat se do recovery módu a udělat factory reset. Buď ať ti prodejce pošle postup nebo hledej na internetu. Většinou ale je to pomocí tlačítka vypnout. Jen záleží na postupu před jeho zmáčknutím a jestli mačkat dlouze, krátce, přerušovaně....

0

Sdílet tento příspěvek


Odkaz na příspěvek
Sdílet na ostatní stránky

Dik za Info . Jenze problem je ze ja tam tlacitka nemam . Tohle radio nema konofliky , ale kazdopadne uz si pisu z cinanem jak posttupovat abych se dostal jak pises a udela factory reset . Pokud nejakej postup existuje melo by to jit .Urcite dam vedet jak to dopadlo .

 

0

Sdílet tento příspěvek


Odkaz na příspěvek
Sdílet na ostatní stránky

to na levé straně nejsou tlačítka?

0

Sdílet tento příspěvek


Odkaz na příspěvek
Sdílet na ostatní stránky

Samozrejme jsou . Sviti jen vedet ktery na co je . Kontaktuju cinana uvidim jak bude rychlej . Ted nejak nekomunikuje v lete to byla pohoda ale ted nejak nechce . Presto dik.

0

Sdílet tento příspěvek


Odkaz na příspěvek
Sdílet na ostatní stránky

u androidího telefonu co sem měl, to bylo při vypnutém tel. držet naráz tlačítko zapnutí a hlasitost nahorů(u některých dolů)... možná bude postup stejný jako u telefonu... měl by ses pak dostat do recovery módu, odkud by si měl být schopen udělat factory reset...

https://www.digitaltrends.com/mobile/use-recovery-mode-android/

edit: podle mě to určitě bude kombinace tl. zapnutí a něčeho...za zkoušku stojí, stát by se "snad" nic nemělo...

Upraveno uživatelem kuzmicz
0

Sdílet tento příspěvek


Odkaz na příspěvek
Sdílet na ostatní stránky
u androidího telefonu co sem měl, to bylo při vypnutém tel. držet naráz tlačítko zapnutí a hlasitost nahorů(u některých dolů)... možná bude postup stejný jako u telefonu... měl by ses pak dostat do recovery módu, odkud by si měl být schopen udělat factory reset...
https://www.digitaltrends.com/mobile/use-recovery-mode-android/
edit: podle mě to určitě bude kombinace tl. zapnutí a něčeho...za zkoušku stojí, stát by se "snad" nic nemělo...
Jasne neco sem nasel.reset drzet a sebrat napeti na cervenym dratu.Po dobu 6 vterin .Pakby to snad melo prijit do rezimu factory.default. V aute se.to udelat neda pousti se pres can bus .Takze na stul a zkusit udelat.to co pisu.
0

Sdílet tento příspěvek


Odkaz na příspěvek
Sdílet na ostatní stránky

Tak přesně to jsem řešil taky, senzorová tlačítka jsou v tomhle pech. U Isudaru 9" je postup následující: zmáčknout tlačítko hard resetu a těsně po naběhnutí úvodní sekvence rádia (ještě před bootovací logem) rychle klepat do tlačítka power. Asi po 5-8 ťuknutích najede recovery mód.

0

Sdílet tento příspěvek


Odkaz na příspěvek
Sdílet na ostatní stránky
Jasne neco sem nasel.reset drzet a sebrat napeti na cervenym dratu.Po dobu 6 vterin .Pakby to snad melo prijit do rezimu factory.default. V aute se.to udelat neda pousti se pres can bus .Takze na stul a zkusit udelat.to co pisu.
Necituje se předchozí příspěvek.
Červený drát je trvalé napájení, ne? Pak stačí vyjmout pojistku rádia.
0

Sdílet tento příspěvek


Odkaz na příspěvek
Sdílet na ostatní stránky

Zdravim. Stale.se potykam z problemem ze cinske.radio po vypnuti ma.odber kolem 0,8 A. At delam co delam prepojuju cervvenej a zlutej bud to nejde vubec nebo zere. Mate nekdo nejakej navod jak z toho ven. Nekde je zrada Canbus zrejme nedela to co by mel. Uz jste nekdo zkosel pres WAG koukat do ridici jednotky eventuelne tohle resil a prenastavil. Jde o to ze baterce se to krajne nelibi po mesici lehne.

0

Sdílet tento příspěvek


Odkaz na příspěvek
Sdílet na ostatní stránky

U mě vše funguje, co si rádio z palubní sítě dekodérem dokáže vytáhnout (parkováky, tlačítka na volantu, info o autě....). Auto samozřejmě vrčí, že je chybná ŘJ rádia, protože to není origo Škoda. Už se v tom rýpali tři kodéři, zkoušeli to vypnout/přepnout/nakódovat ale nejde to.

Vypíná se ti rádio s vytažením klíčku nebo ho můžeš zapnout i samostatně? A co odpojit ten dekodér CAN-BUSu od rádia a pak to po půl hodině spánku změřit? Třeba je vadný je pod napětím. Nebo by si musel natáhnout napájení jen spínané. Ale otázka je, jak pak tvoje rádio udrží nastavení.

 

 

0

Sdílet tento příspěvek


Odkaz na příspěvek
Sdílet na ostatní stránky

Jasne .To uz resim jenze pokud prerusim drat ktrej drzi pamet je to v haji. Jeste zkusim v nastaveni zmenit can bus pak uvidim. Je tam spousta moznosti snad se povede 0.8 je fakt hodne to je za tri dni bez jizdy baterkaa kaput.

0

Sdílet tento příspěvek


Odkaz na příspěvek
Sdílet na ostatní stránky

To jo, když odběr má být max 0,01 až 0,05.... A když odpojíš pojistku rádia, odběr se sníží?

0

Sdílet tento příspěvek


Odkaz na příspěvek
Sdílet na ostatní stránky

Myslíš 0,1...tj. 100 mA...vše nad tuto hranici je problém. 10 mA  jsem snad nikdy v usnutém stavu neviděl....standard 0,08 A. :rolleyes:

0

Sdílet tento příspěvek


Odkaz na příspěvek
Sdílet na ostatní stránky

Rapid bez alarmu, s odpojeným rádiem po půl hodině spánku ukazuje 0,013A. S rádiem 0,040A.

 

 

0

Sdílet tento příspěvek


Odkaz na příspěvek
Sdílet na ostatní stránky

Zdravim. Porad jsem nepostoupil stale mi to ukazuje kolem 0,8 .To radio proste nevypne a neodpoji konce. Pokud pro.tomhle pokusu dojde ke ztrate napeti na.takovej casovej usek kdy vypadnou hodiny ,pak pri zamcenym aute je odber kem 100mA. Jenze pokud to udelam a napeti je stale ma.to odber jak pisu. Sem z toho.docela flustrovanej. Zitra zkusim nekoho kdo ma Wag aby se mi tam kouknul a.zkusil srovnat canbus. Dalsi vec v menu.maxdotu me zmizely polozky sviceni a tusim ze audio alenvim to jiste .Proste mam o.tri.radky min kdyz prepnu.do max dotu. Myslim si ze odpojenim plusu a zpetnem pripojeni by se to melo srovnat. Jak jsem psal.rano menil jsem nastave.i canbusu v radiu bez uspechu a.tohle.stim.souvisi. ted mam nactenej ten zakladni tak uvidim.Zitra budu pokracovat a am vedet jak to dopadlo. Mimochodem po vyndani pojistky klesa odber az na 50 mA.

0

Sdílet tento příspěvek


Odkaz na příspěvek
Sdílet na ostatní stránky

Zdravim . Stale jsem v tom mem problemu neostoupil , porad je to stejny problem , radio se nevypne zustava v nejakem pohotovostnim stavu . To ma za nasledek odber kolem 0,8 A . To je docela problem . Byl jsme i v servisu kde fakt elktriku umi , a tam mi bylo receno ze je to prevodnikem u radia . Po case prijde z ridici jednotky signal po Canbusu na vypnuti , neni meritelnej jsou to digitalni data . jenze krabicka zrejme na tenhle povel nereaguje a nechava ten drat c 15 o kterem se tady hodne pise pod napetim . Reseni v podstate NENI a neexistuje , mimo vymeny radia za original (mam ho stale ve skrini ) . Alternativa kdyz chci hrat a poslouchat radio muisim zapnout klicek , neni zrovna to prave , odber z baterky je kolem 9A!!!!!. Coz je opravdu hodne . takze varianta 15 pres klicek , drat si nekde najdu , neni vhodna , pouzival jsem ji taky . signal pro to aby sem si vzal pro nejakej spinaci prvek pri zastrceni klicku neni , je to signal po Canbus sberne v digi datech , tim nelze spinat rele . Nekde jsem to cetl ze by to snad slo , nechci byt skeptik ,ale myslim si ze to opravdu nejde , ale kdo by to chtel zkusit , prosim . Na canbus Hi i Lo je kolem 7-7,5 V . mereno na konektoru v aute , pri zapnutim klicku . tohle napeti teoreticky staci na to aby seplo rele , ALE otazka je co to bude delat v obvodu Canbus . Rele ma kolem 80-90mA odberu . v digitalu jedou radove desetiny mA . Podel mne to fungovat nebude a este hrozi zniceni nejakeho obvodu .Ale zpet k problemu , canbus prevodnik podle technika nedela to co by mel takze nezbyva nic jineho nez kontaktovat cinana a vyrazit z nej nejakej canbus co bude funkcni .

0

Sdílet tento příspěvek


Odkaz na příspěvek
Sdílet na ostatní stránky

a teď po pravdě, je tady někdo, komu to rádio z aliexpressu funguje alespoň rok bez problémů? (že se to občas kousne nepočítám)

0

Sdílet tento příspěvek


Odkaz na příspěvek
Sdílet na ostatní stránky

No ja ho rok nemam ,do ty doby nez sem zjistil kolik zere jsem mel problem jen jeden nechtel nastartovat. Jinak bez problemu. Vse tak jak ma. Pady canbusu nepocitam je to dany typem vim jak na to.

0

Sdílet tento příspěvek


Odkaz na příspěvek
Sdílet na ostatní stránky

Zdravím,

Já mám podobný problém mám stejné rádioISUDAR a mám ho v O2 před Fl 2006.

Když se měl rozpojený canbus drátky tak mi hrálo i když sem měl klíč venku to je špatně a do rána baterka vybitá.

Pak sem je spojil jak to má být a když vyndám klíček ze zapalování tak rádio nezapnu, ale pokud sem ho předtím vypl ručně a pak vyndal klíček paměť se uchovala a pokud sem to neudělal nastavení bylo roz**bané.

A poslední dobou už to ani nevypinám ručně a stejně si to pamět pamatuje což je divný. A hlavně mám problém, že mi tam furt něco žere asi ta paměť. Po měsíci baterka vytlouklá a v Mrazech stačí víkend. Můžete mi někdo poradit jak to rádio uplně vypnout? 
Díky.

0

Sdílet tento příspěvek


Odkaz na příspěvek
Sdílet na ostatní stránky

Chceš li štastně a v klidu prožít zbytek života, nekupuj radio z činy ;)

Další dobrý slogan do me sbirky :D

Upraveno uživatelem BigSandy
0

Sdílet tento příspěvek


Odkaz na příspěvek
Sdílet na ostatní stránky

Předpokládám že máš dvouvodičový konektor rozpojený.Několik těchto rádií jsem namontoval,všem fungují bez problémů ale byl případ že byla vadná základní deska a baterie se vybíjela.

0

Sdílet tento příspěvek


Odkaz na příspěvek
Sdílet na ostatní stránky

Pokud chcete odpovídat, musíte se přihlásit nebo si vytvořit účet.

Pouze registrovaní uživatelé mohou odpovídat

Vytvořit účet

Vytvořte si nový účet. Je to snadné!


Vytvořit nový účet

Přihlásit se

Máte již účet? Zde se přihlašte.


Přihlásit se