Jump to content

Parkovací kamera


Recommended Posts

před 13 hodinami, Sudetak napsal:

Teď jsem si všiml, že číňan nějak přitvrdil, včera jsem kameru s ostřikem objednal

za 80 dolarů, dnes ji nabízí už za 150.

ano presne akurat to kukam aj ja som ju chcel objedanat... a cenu pekne zvysil

Link to post
Share on other sites

tato vyzera byt rovnaka

 

https://www.aliexpress.com/item/4000750386872.html?spm=a2g0o.detail.0.0.344f2e6bb370h9&gps-id=pcDetailBottomMoreThisSeller&scm=1007.13339.169870.0&scm_id=1007.13339.169870.0&scm-url=1007.13339.169870.0&pvid=5d2cf46d-93a1-4583-a9c2-ea1e5a789570&_t=gps-id:pcDetailBottomMoreThisSeller,scm-url:1007.13339.169870.0,pvid:5d2cf46d-93a1-4583-a9c2-ea1e5a789570,tpp_buckets:668%230%23131923%2326_668%230%23131923%2326_668%23888%233325%231_668%23888%233325%231_668%232846%238113%231998_668%232717%237562%23427_668%231000022185%231000066058%230_668%233468%2315614%23530_668%232846%238113%231998_668%232717%237562%23427_668%233164%239976%23379_668%233468%2315614%23530

Link to post
Share on other sites

Ahoj, do Octavie III combi s Bolerem 5Q0 035 840 B jsem se pokoušel nainstalovat Low čínskou kameru, ale nefunguje..

Napájení jsem vzal ze zadního stěrače, Do jednotky rádia jsem napojil piny 6 a 12. Nakódoval jsem 5F, 10 Park assist i 19 Gataway 6C. Červené krátké sráty u žlutých konektorů jsem oba konce nechal nazapojené.

Nefunguje mi však kamera ani senzory. Po nastartování se objeví hláška ParkPilot je momentálně nedostupný. A když chci v menu zobrazit kameru nebo otevřít nastavení režimu kamery, tak vyskočí hláška Tato funkce je momentálně nedostupná.

Z VCDS vyčteny chyby:

_______________________________________________________________________

Address 19: CAN Gateway       Labels: 5Q0-907-530-V1.clb
Control Module Part Number: 5Q0 907 530 AM    HW: 5Q0 907 530 F
  Component and/or Version: GW MQB High   128 1265
           Software Coding: 030100347F085700EB00024A080F00010001050000000000000000000000
            Work Shop Code: WSC 73430 790 00063
              ASAM Dataset: EV_GatewLear 013020 (SK37)
                       ROD: EV_GatewLear_013_VW37.rod
                      VCID: 7CF6CC6CF7EB66A6D6-8028
Fault Codes have been Erased

1 Fault Found:
131689 - Rear View Camera System Control Module
          U104C 00 [009] - No communication
          Confirmed - Tested Since Memory Clear

___________________________________________________________________

Address 5F: Information Electr. (J794)       Labels:* None
   Part No SW: 5Q0 035 840 C    HW: 5Q0 035 840 B
   Component: MU-S--ER      H30 0478  
   Coding: 03730200FF00000011110004000802232F0100D40120010002
   Shop #: WSC 73430 790 00063
   ASAM Dataset: EV_MUStd4CTSAT 001022
   ROD: EV_MUStd4CTSAT_SK26.rod
   VCID: 2D5031287C113F2E11-8078

   Operating And Display Unit 1:
   Subsystem 1 - Part No SW: 5E0 919 605 H    HW: 5E0 919 605 H
   Component: ABT_Std-2  H43 1031
 

7179 - Function Restricted due to Missing Message(s)
          U1111 00 [009] - -
          Confirmed - Tested Since Memory Clear

____________________________________________________________________________

 

 

Napadá někoho, kde hledat chybu?

Případně někdo z okolí na pomoc - Rožnov p. R., Ostrava, Olomouc, Zlín....?

 

Díky

20210226_101432.jpg

20210226_101806.jpg

Edited by mavako
Link to post
Share on other sites

A skúšal si ju, ci funguje? Ako ju máš zapojenu? Cez rca (cinch) redukciu alebo priamo z toho dlhého kábla? 

 

Mal som tiež problém, že mi nešla. S wirerom sme prišli nato, že chyba je v redukcii. Odrezali sme z toho dlhého kábla rca koncovku, na vodiče sme dali piny a zapojili priamo do modrého konektora. Až potom to fungovalo. Čína je v tomto zradna...

Link to post
Share on other sites

Nejdříve jsem měl přes redukci, pak jsem ji strihnul a napojil přímo z dlouhého kabelu, ale výsledek stejný.

Ty červené krátké drátky nemusí být určitě zapojené?

Zda kamera funguje netuším, nevím jak mohu vyzkoušet mimo auto?

Edited by mavako
Link to post
Share on other sites

Funkčnost kamery ověřena.

Zkoušel jsem to přímo v autě, takže tím jsem ověřil i správné napájení a dlouhý kabel. Budu se tedy asi muset zaměřit na napinování do radia, jinak už nevím. Po víkendu koupím a napájím na kabel nové piny.

Kdyby to moje jednotka rádia nepodporovala, tak by asi nedovolila ani kódování, že?

Link to post
Share on other sites

6C urcite vyhod. Ked hadze chybu aj PDC, pozri ci mas spravne nakodovane. Pri low kamere sa koduje iba 5F a 10.

Napajanie zo stieraca? Plus aj minus? Skus sa napojit napr na 12V zasuvku pre skusku. Pri teste musi byt zatvoreny kufor alebo zamknuty zamok

  • Upvote 1
Link to post
Share on other sites

Zdravím,

 

 máte někdo zkušenost, zda by šla high verze kamery (s dynamickými vodicími čarami) na Octavia 3 před FL s rádiem Amundsen?

 

Díky

Edited by J.Cimrman
Link to post
Share on other sites

Ano napájení ze stěrače viz. foto. V prostoru kufru jsem nenašel nic vhodnějšího. Zkusím tedy natáhnout odjinud.

Kódování jsem zkoušel opakovaně, takže snad správně:

- v 5F - Car_Function_List_BAP-GEN2-VPS_0x0B - ACTIVE

- v 5F - Car_Function_List_BAP-GEN2-VPS_0x0B_msg_bus - měl jsem Databus Infotainment, takže jsem nechal tak.

- v 5F - Byte 19, Bit 4 zapnout

- v 10 - Byte 2, Bit 4-5 na 10

sterac.jpg

Link to post
Share on other sites
  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...