Jump to content

Chybny zosilovac ?


whiscool
 Share

Recommended Posts

Pocas jazdy mi prestal z nicoho nic hrat subwoofer tak som uznal ze je chybny zosik ...kupil som novy nahodil a ticho ... tak som myslel ze je zly vystup z radia hodil som to na hifi vezu na vezi navolil AUX a vsetko ok ... tak som skusil ci neni odvaleny subwoofer .. napojil som ho namiesto repraku na hifi vezu a subwoofer perfektne hra...teraz neviem ci je to nahoda ze je chybny aj novy zosik alebo je niekde chyba inde .. zosik pekne svieti aj power..zapojenie je samozrejme ako ma byt skusil som sj cez aj mimo kapacitor..neviete mi niekto povedat ci sa da nejak zmerat vystup na subwoofer alebo nieco podla coho zistim ci je naozaj chyba v subwooferi ...az ho mozem reklamovat zosik : zosik:      2-kanálový Auna AMP-CH02 1400 W

                                                                                      subwoofer: sony xplod 1300 Watt

                                                                                      kapacitor hollywood 2 farad

                                                                                      radio pioneeer

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...