Jump to content

Bricked RNS 510 FW 6270


dev
 Share

Recommended Posts

Hello everybody,

 

I tried upgrading the maps on my RNS 510 with FW 6270, from V10 to V11. I tried doing it by copying from SD Card to HDD, using the method described by 8129_map_hdd.zip found largely on the web (which apparently isn't for my C14 hardware edition). Long story short, the navigation is in a loop. It looks like it's upgrading, but it is stuck at "[...] starting SWL", but never starts.

 

I think that if someone might adapt the file found in this post: http://forum.skodahome.cz/topic/127009-odblokov%C3%A1n%C3%AD-obrazu-za-j%C3%ADzdy-columbus/page-3#entry1941291, which apparently has the version file for C14, with the 8129_map_hdd.zip I might unbrick it.

 

Please see the attached files here: VIM FILE FOR C14 -- http://www15.zippyshare.com/v/40381302/file.html

8129_map_hdd.zip -- http://www5.zippyshare.com/v/96613922/file.html

 

Thank you in advance!

 

 

LE: After introducing the CD with the activation of VIM for C14 it automatically started the device, but no maps were present on the HDD. After introducing V11 MAPS in the DVD, I saw that it put me automatically on the map in the correct position, and when trying to eject the DVD... SURPRISE! I was announced that the system is copying data from the DVD to the HDD, and that I shouldn't eject it. I hope from here it will go well.

Edited by dev
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...