Jump to content
Kamo1969

Amundsen / Columbus v zime - zvlastni chovani

    Recommended Posts

    Dobry den,

    som majitelom 2.0TSI 206kw L&K

    Kupeny v lete 2016.

    Hned prvu zimu som registroval, ze pri poklese teplot sa navigacia 'zblazni'. Zacne si ako keby sama od seba klikat - nahodne.

    Robi to nielen mne ale aj kolegovi (on ma 2.0tdi, tiez l&k).

    Na jar to cele prestalo, auto bolo medzitym aj na prehliadke.

    Lenze prisla zima a robi to znova.

    Ma niekto nejake info, co by mohlo pomoct?

    Vid priloha - video, ako sa to chova - trebars ked je v menu "car". Ak je v menu navigacie, zacne sa rozlicne zoomovat alebo iba pocut zvuky clicku - proste ako keby som klikal po obrazovke ale pritom sa jej ani nedotknem.

     

    Servis samozrejme o ziadnom probleme nevie...

     

    IMG_6020.MOV

    • Upvote 1

    Share this post


    Link to post
    Share on other sites
    Dobry den,
    som majitelom 2.0TSI 206kw L&K
    Kupeny v lete 2016.
    Hned prvu zimu som registroval, ze pri poklese teplot sa navigacia 'zblazni'. Zacne si ako keby sama od seba klikat - nahodne.
    Robi to nielen mne ale aj kolegovi (on ma 2.0tdi, tiez l&k).
    Na jar to cele prestalo, auto bolo medzitym aj na prehliadke.
    Lenze prisla zima a robi to znova.
    Ma niekto nejake info, co by mohlo pomoct?
    Vid priloha - video, ako sa to chova - trebars ked je v menu "car". Ak je v menu navigacie, zacne sa rozlicne zoomovat alebo iba pocut zvuky clicku - proste ako keby som klikal po obrazovke ale pritom sa jej ani nedotknem.
     
    Servis samozrejme o ziadnom probleme nevie...
     
    IMG_6020.MOV
    Mám ten samý problém na Amundsenu.

    Odesláno z mého SM-G955F pomocí Tapatalk

    Share this post


    Link to post
    Share on other sites

    Minulú zimu som mal ten istý problém s Columbus. Nasledovala reklamácia v rámci ktorej mi vymenili displej. Túto zimu som zatiaľ nič podobné nezaregistroval. Zrejme to bude hardvérový problém.

    Share this post


    Link to post
    Share on other sites

    To bylo řešení než vyšel nový software.....pro Amundsena vyšel nový software minulý měsíc. Tak zkusit.

     

    Poslední verze pro Columbuse:

    1027

    - obsahuje nové menu shodné s typem od MR2018

     

    Poslední verze pro Amundsena:

    0253

    0366

    0468

    pokud máte software v Amundsenu od 0200 tak lze použít jen software 0253, pro software od 0300 lze použít 0366, pro software od 0400 lze použít 0468...

    všechny Amundseny od softwaru 0300 již obsahují menu shodné s typem od MR2018

     

    Samozřejmě, že to většinou skončí nakonec výměnou displeje, ale bez nahrání aktuálního software to v MB nikdo neodsouhlasí.

     

    Nahrát nový software a opět nutné nahrát, že stále ten samý problém. Pak výměna displeje.

    Share this post


    Link to post
    Share on other sites

    To samé jsem měl já, včera šlo auto do servisu, kde přehráli nový SW a tvrdí, že to bude v pořádku, tak uvidíme ...

    Share this post


    Link to post
    Share on other sites

    Tak přehrání SW nepomohlo, teď mám 1 den nový displej, tak uvidíme. Prý kdyby nepomohlo ani to, tak nová jednotka ...

    Share this post


    Link to post
    Share on other sites

    Software nepomohl, vyměněný displey - měsíc super a dnes opět začal zlobit....

    Share this post


    Link to post
    Share on other sites

    Mám Bolero, udělali mi v servisu update na ver. 366, ale dnes ráno se ochladilo a samovolné přepínání displeje je zpět...  Dělá to jen do pár minut po zapnutí, po ohřátí je to ok. Nedokázal jsem to zatím chytit na mobil. Je to podmínka mít záznam pro výměnu displeje? 

    Share this post


    Link to post
    Share on other sites

    Mně řekli, že mít to nahrané podmínka je, jinak je s tím škodovka vyžene.... A je to dost o ochotě tvého servisu. Já byl jednou na přehrátí software a nepomohlo a podruhé už výměna-ikdyž pár hnusných mailů bylo bohužel potřeba, ale je pravda, že jsem celkem lehce nasírací:-))) No a teď to po měsíci zazlobilo a teď když to chci natočit tak třetí den vůbec nic, funguje perfektně... 

    Edited by klopy

    Share this post


    Link to post
    Share on other sites

    Tak se po roce opět hlásím, loni 2x přehraný SW + nakonec výměna displeje. Teď po roce a při prvním chladnějším ránu je tu problém znovu. takže mě čeká návštěva servisu opět. Minule mi řekli, že když nepomůže výměna displeje, tak je na řadě výměna jednotky, tak jsem na to zvědavý.

    Share this post


    Link to post
    Share on other sites

    tak to nestihnu, mám 3500km do konce záruky, to padne ještě letos. Začalo mi to dělat až s letošním ochlazením, dosud bylo ok. Mě display samovolně nic nedělá, nereaguje na žádné dotyky, až chvíli po zahřátí. Amundsen.

    Share this post


    Link to post
    Share on other sites

    Tiež mi to robi na columbuse ked je vonku chladnejšie popripade mráz..... riešil to už niekto aj po skončení záruky??? Nebudu za to chcieť veľké eura?? Budem rad za odpoveď... 

     

    Inak mam tam

    soft: 0318

    Hw: H42

    Share this post


    Link to post
    Share on other sites

    Tak auto se vrátilo po týdnu ze servisu, kde nebyl přehrán žádný SW. Jen prý pořádně vyčistili displej a zatím to nedělá, ale je pravda, že posledních pár dnů mráz nebyl. Počkám do čtvrtka a uvidíme ...

    • Like 1

    Share this post


    Link to post
    Share on other sites

    Chlapi, ako ste na tom dnes? 

    Zlepsilo sa to po vymene HW, pripadne novom SW? 

     

    Som po zaruke a platit za zbytocnosti, ktore nepomozu, sa mi nechce.

    Share this post


    Link to post
    Share on other sites

    Ahoj,

    hele, mne nakonec po poslední návštěvě servisu neměnili nic, jen pořádně lihem vyčistili displej!

    Od tý doby to funguje absolutně bez problémů ...

    Share this post


    Link to post
    Share on other sites

    Dik za radu, pustim sa do toho a snad to pomoze.

    Teraz si zacinam spominat, ze som pred mesiacom nechal kompletne cistit auto, tak kto vie cim ten display patlali.

    Share this post


    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

    • Similar Content

      • By ddf
        Prodám disky se zimníma gumama a poklicema Škoda. Byly použivané na Superb 2. 
        Vzorek cca 7 mm tzv slušný. 
      • By Motiver
        Zimní sada na plechových diskách s roztečí 5x112 ET48 Obuto Continental Winter Contact TS850 - hloubka dezénu 5, 5, 4, 4, vhodné pro Škoda Octavia, Audi atd. Plechové disky jsou vyvážené, nezničené.





      • By mig12
        Ahojte obraciam sa k Vam nakolko by ma zaujimalo ci mate osobnu skusenost s problemom:
        Ak je teplota vzduchu mensia ako cca -13 nenastartujem starter toci ale palivo neodpali. Co som spravil: vymenil som sviecky, a palivovy filter, avsak nepomohlo, natankoval som do 3/4 nadrze nepomohlo Pumpa tlaci pocujem ju ked otvorim dvere alebo potocim klucikom do 1. polohy . Ak sa trosku otepli alebo zasvieti na auto slnko nastartuje v pohode. ked je teplo alebo okolo -5  startuje auto na brnk  Volal som mechanikovi a potvrdil mi ze pricina sa bude hladat velmi tazko nakolko sa problem objavy len pri velmi nizkych teplotach.(ako naschval ked idem rano do prace)
         
        Prosim Vas mal niekto podobnu skusenost? ako ste ju vyriesili:
        Popis auta: Fabia 2 09, 1.4 16V kombi, LPG (neverim ze ma nieco spolocne s mojim problemom) 
         
        Dakujem za vase postrehy
         
      • By PeITeeR
        Jen tak vyfoceny na rychlovku, jedina fotka, zadny prozivani, upravovani..
        9/3/2016
    ×