Jump to content
Sign in to follow this  
rosvit

Bolero - problém s pripojením Bluetooth

Recommended Posts

Zdravím,

 

Po úspešnom spárovaní telefónu (iPhone XR, iOS 13) s Bolerom cez Bluetooh je všetko OK len do momentu vypnutia motoru/zapaľovania.
Pri ďalšom štarte sa iPhone nepripojí k autu, Bolero len píše, že "Telefón nie je k dispozícii", zoznam spárovaných zariadení je prázdny a je potrebné spárovať telefón s autom znovu.
Možno pri 1 zo 4 pokusov sa telefón pripojí po štarte a v 3 zvyšných prípadoch to skončí tak, ako píšem vyššie.

 

Je to dosť otravné, potvrdiť párovanie telefónu s autom pri každej jazde.

Stalo sa to ešte niekomu? Čím by to mohlo byť?

 

Ďakujem!

Edited by rosvit

Share this post


Link to post
Share on other sites

mam stejnou konfiguraci (XR+iOS13+Bolero) a funguje. nicmene co presne ti nefunguje - carplay nebo ta obrazovka phone... nebo oboji.

Share this post


Link to post
Share on other sites

@jamescze: Tá obrazovka "phone", resp. celkovo pripojenie telefónu, napríklad ako zdroj hudby cez spotify.

Carplay funguje len cez kábel, wireless carplay sa mi nepodarilo rozbehnúť vôbec...

Share this post


Link to post
Share on other sites

áno, mám to presne tak isto "SKODA"...

 

Keď podržím tlačidlo voice control na volante, tak sa mi spustí len Siri, carplay nie.

Edited by rosvit

Share this post


Link to post
Share on other sites

Poslední dobou se mi objevuje často tato hláška, viz obrázek. Hudbu jedu výhradně z USB, telefon není připojený kabelem.

Hledal jsem nějaké nastavení, kde to vypnout, ale nic jsem nenašel. Setkal se někdo s  touto hláškou, popř. kde co vypnout, aby to neotravovalo. 

Dík za jakoukoliv radu.

20200206_185618.jpg

Share this post


Link to post
Share on other sites
V 15. 1. 2020 na 14:03, rosvit napsal:

áno, mám to presne tak isto "SKODA"...

 

Keď podržím tlačidlo voice control na volante, tak sa mi spustí len Siri, carplay nie.

Ahoj,

mám úplně tu samou situaci. Mobil iPhone SE, Siri povolená, v menu Carplay je auto SKODA. Na mobilu zapnuté všechno - wifi, data, BT. V Boleru zapnutý hotspot, BT. Při stisku tlačítka na volantu naskočí pouze Siri, ne Carplay. Ve výbavě mám wireless smartlink. Při pokusu připojení carplay v Boleru vyskočí hláška Spojení s iphone selhalo. Na kabelu funkční.

Dělám něco špatně nebo iPhone SE to nemá umět (přestože nejnovější ios nainstalován). Zkoušel jsem už i tovární nastavení Bolera.

Už nevím. Je tu někdo také s podobným "příběhem" a povedlo se nějak přes toto přehoupnout?

Díky

 

Share this post


Link to post
Share on other sites

Trochu už bych viděl chybu na straně SE, poslední dobou čtu nejrůznější problémy s funkčností propojení třeba iphone a AW a většinou se jedná právě o modely SE, spojení selhalo je dost častá hláška. Nejlepší by bylo to zkusit s jiným modelem iphonu a budeš mít hned jasno. 

Share this post


Link to post
Share on other sites

Mne to minuly rok po prohlidce v servisu a resetu infotainmentu psalo taky a pomohlo po “sparovani” vypnout a zapnout iPhone. Od te doby bezdrat slape bez chybicky. 

Share this post


Link to post
Share on other sites

@Mav07 ja zatiaľ pripájam CarPlay len káblom, wireless som nerozbehal... Reštart iPhone som samozrejme skúšal a nepomohlo...

Share this post


Link to post
Share on other sites

@rosvit a co máš za telefon? Když jsem úplně poprvé připojil v novým autě kabelem, tak na telefonu naskočila hláška, jestli chci povolit i bezdrátové připojování, potvrdil jsem a od té doby tu funguje, mám Xr.

Share this post


Link to post
Share on other sites

@vormen tiež mám XR, a pokiaľ si dobre pamätám, tak takú hlášku som nevidel (povolenie bezdrôtového pripojenia)

Share this post


Link to post
Share on other sites

Zkusil jsem dnes wireless CarPlay s Iphone 7 a taky nic. Úplně stejně - spojení selhalo. Jestli já to tam vlastně vůbec mám? :)

Když zmáčknu tlačítko na volantu, tak se spustí na telefonu jen Siri, žádný Carplay

Share this post


Link to post
Share on other sites

To už je fakt divný. Máš telefon odemknutej, než stiskneš tlačítko App?

Share this post


Link to post
Share on other sites

Zdravim,

 

ja k Boleru sve SE pres CarPlay pripojuji bez problemu,

zato s Android Auto mam problemy.

Ne s kazdou APKou to funguje,

vubec ne Wireless a navic se mi nedari

pridat do zobrazovanych aplikaci na display vozu

kalendar.

Umi prosim nekdo poradit

 

diky

Share this post


Link to post
Share on other sites
před 1 hodinou, vormen napsal:

To už je fakt divný. Máš telefon odemknutej, než stiskneš tlačítko App?

Odemčený, zamčený, všechno vyzkoušené, bohužel. Zase si říkám, že kdyby tam nebyl ten wireless Carplay, tak by to nespustilo tu Siri po zmáčknutí tlačítka na volantu. Nebo to je automaticky funkční i při připojení telefonu přes BT na volání?

Share this post


Link to post
Share on other sites

Nemám vyzkoušeno, ale to tlačítko by podle mě fungovalo pro vyvolání Siri i přes spojení pouze přes BT, stejně jako třeba u BT reproduktoru. Ten wireless CarPlay je předpokládám jen  přes WiFi, tak co třeba zkusit na mobilu vypnout BT? Předpokládám, že zkoušíš vše možné i nemožné i zdánlivě s tím nesouvisející.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...