Jump to content

1.3 40kW BMM - lambda


sunshinek
 Share

Recommended Posts

Ahoj,

 

jsem, co se tyce automobilu, teprve zacatecnik.

Napichnul jsem auto na VAG a vycetl chyby v motoru. Mam tam jeden problem s lambda sondou - konkretne:

 

00525 - Lambda-sonda (G39)
03-10 - zadny signal - Intermittent
 

Nasel jsem si, jak sondu zmerit. Osciloskop bohuzel doma nemam a Rigol z prace mi nikdo nepujci. :D Meril jsem to tedy VAGem.

Pri otoceni klicu do druhe polohy zustava porad na jednicce. Zapnul jsme si tedy logovani na skupinu 005 (otacky, nejaky impuls k aktivnimu uhli?, lambda integrator, smesovaci pomer). Byl jsem to projet zhruba na 10 minut a prvnich 5 minut lambda byla celou dobu na 1 a dalsich pet minut skakala od 0,90 - 1,11 zhruba. V tu chvili se zacaly menit i ty smesovaci pomery (2, 4 honota). Coz by melo byt podle diskuzi v poradku?

 

Proc ta lambda zacala pracovat az po takove dobe? Nebyla zahrata?

A proc tedy ta lambda je v chybach RJ, kdyz nejakym zpusobem funguje.

 

Prikladam jeste ten namereny log v .csv.

005_lambda.rar

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...