Jump to content
italik

Nestartuje 1.9 TDI PD

Recommended Posts

No mechanik co mě to dělal, tak mě ještě před tím říkal, že vždy všechny plochy zahladí do hladka, aby těsnění vydrželo. Na diagnostice jsou hodnoty i časy vstřiku ok. 

 

Jedině, jestli to může mít souvislost, přehodili jsme 2 a 4 vstrik myslím mezi sebou. 4 si přidávala, pak si přidávala dvojka, takže vstřik ikdyž byl přetěsněný, je přicpaný lehce. Ale v normě ještě zdaleka a nedělalo to. Ale zdá se mě, že od té doby to začalo. Hledat problém tam nakonec? 

 

 

Objednal jsem palivové čerpadlo, snad to bude tím. Myslím si, že někdo kdysi natankoval do auta benzín, místo nafty, tak jestli není chycené. 

Edited by Petrkiller

Share this post


Link to post
Share on other sites

Takže jsem v pátek vyměnil palivové čerpadlo v nádrži. Start ihned po tom na 1*, druhý den taky ráno a celý den taky ok. Jízda skvělá. Ale dnes ráno opět start jako by chtěl chcipnout motor a tak tak se udržel. Nastartoval, zaklepal sebou a už jel. Od té doby klid. Nevím co už hledat. 

 

Přetěsnil jsem vstřiky, hodnoty ok, časy kolem - 5 až +12. Za studena lepší jak za tepla. 

 

Vyměnil jsem víčko palivového filtru, filtr a nyní palivové čerpadlo. 

 

Čeho jsem si všiml, že teplotní čidlo ukázalo o 10°C vyšší teplotu vzduchu při startu, než byla okolo. Ale to jsem zkoumal den předtím, když vše normálně fungovalo a nevím, jestli to už nebyl start za tepla. Již si nepamatuji. A na volnoběh vypadalo, že se zasekl egr. Měl požadované hodnoty 230 a dával 450. Po prošlápnutí plynu se srovnal. 

 

Může to dělat i ten egr? Baterie nová, 74Ah 680A, nabitá na plno. Auto se nevybiji, naměřeno 0.01A, nabíjí stabilně 14.25V. 

 

 Nikde není viditelné poškození, vše drží na svém místě, nikde neprosakuje nic. Já už si nevím rady. Poraďte prosím někdo cokoliv rozumného, co pomůže. 

Share this post


Link to post
Share on other sites

Cerpadlo v nadrzi to nebude, egr taky ne. Cidlo ze strany motoru to nebude. Spis bych to videl na cidlo teploty, tandem ci u  palivove cerpadlo u motoru, pripadne zpetny ventil a zkusit hadicky k nemu. Ja vymenil vyse uvedene, co nebude. Zbytek casem. Zlobi to jen kolem teplot 5 az -5C a pripadne jednou za cas kolem 22h. 

Share this post


Link to post
Share on other sites
před 15 hodinami, 15degren napsal:

A měřil jsi komprese ?

Komprese jsem neměřil. Předpokládám, že když za tepla je vše ok a dělá to opravdu jen start studeného motoru, tak bude ok. 

 

Martin.sv čerpadlo v nádrži ale hodně hodně pomohlo. Blblo to i při jakékoliv jiné teplotě, kromě max zahřátého motoru. Teď po výměně to tak neochotně startuje jen při opravdu studeném motoru, po dlouhém stání a už nepadá nafta zatím. 

 

Dnes ráno jsem sice 2x natočil klíček, kvůli opravě prasklé žárovky, ale start byl potom bez problémů. 

 

Zajímavé, že ti to zlobí jen jednou za čas kolem 22:00 😂 jako by už byl motor unavený a chtěl jít spát. 

 

Čidlo teploty mě také napadá. Kde ho prosím najdu? To by nemuselo být ani drahé. 

 

Osobně si myslím, že předchozí majitel natankoval benzín, místo nafty. Ve škodě byla rozborka/ sborka motoru, repas vstřiků, pretěsnění motoru a teď jsem vyměnil palivové čerpadlo v nádrži, které bylo oproti novému teda extra hlučné při natlakování. 

 

Ale měnil jsem i čidlo vačkové hřídele, protože psalo chybu. 

 

A zpětný ventil je myšleno ten na palivovém filtru že? Ten jsem už měnil. :) 

 

 

Edit: já mám na mysli čidlo teploty nasávaného vzduchu g72. Myslíme stejné? 

 

Ještě mě bylo poraděno repas startéru. Co myslíte? :/ 

 

A napadla mě škrtící klapka. Nevím kde tam ale je. A je dost drahá :/ možná by stačilo vyčistit? 

Edited by Petrkiller

Share this post


Link to post
Share on other sites

Od srpna jsem asi vyměnil pouze palivové čerpadlo v nádrži, čidlo teploty chladící kapaliny a teď nechal vyčistit zatuhlou regulaci turba a egr ventil. Starty lepší, zatím. Ale za studena se tomu sem tam nechce chytit. Asi jsou načnuté vstřiky, ikdyž dle diagnostiky, ok. Nalil jsem teď plnou láhev 500ml vifu na 55L nafty. Další tam hodím znovu a místo tank ono nafty, natankuji vervu a budu brát chvíli jen vervu a uvidíme. 

Share this post


Link to post
Share on other sites

Dle diagnostiky by si mohol dať aspoň hodnoty korekcie vstrekov lebo inak sa k problému nedopátraš a zmerať kompresiu lebo možu byť prilepené krúžky.

Share this post


Link to post
Share on other sites

No hodně pomohlo vyčistit tu regulaci turba a egr. Nejspíše už začal pracovat i vif. Studené starty se zlepšily. Za tepla to trochu zatřepe, ale je to mnohem lepší, než to bylo. 

 

Uvidíme jak to bude dále probíhat. Zatím jsem nevyjel ani 1/3 nádrže a i třepání na volnoběh je menší. Za studena zmizelo úplně, za tepla se zlepšilo a někdy úplně vymizí. Teď nemohu měřit vstriky, nemám u sebe diagnostiku. Ale bylo vše v normě před čištěním 1 vstrik +0.5 a 2 do mínusu a jeden kolem 0. Ten. Co byl do plusu měl i nejhorší cas vstriku +30-50ms a ostatní kolem 2ms do plusu. Po vyjetí té nádrže s vifem uvidíme. Zkouknu korekce. 

Edited by Petrkiller

Share this post


Link to post
Share on other sites

Zdravím jdu si pro radu. Mám OII 1.9TDi 77kW BXE, začalo mě zlobit žhavení, diag vypíše:

 

001648 - modul zhavicich svicek 1

 

Relé jsem vyměnil, ale bez výsledků. Test akčních členů na relé zhavení ani necvakne. pojistky ok, v palubce se rozsvěcuje a zhasne kontrolka žhavení v závislosti na teplotě, když je mráz tak svítí déle, když je teplo tak jen na chvíli.

Včera jsem rozkopal půl auta a nejspíše bude problém v e-boxu z pojistky č.27 (50A) je kontakt až k relé ale do pojistky kontakt není, na pojistku nejde ani žádné napětí, prostě vůbec.

Ale nejvíce mě zaráží že co jsem koukal po netu, je hodně octavek s naftovým motorem, které mají na pozici R2 namísto relé, jen plechový můstek a já ho tam nemám.

Proto bych prosil zda by jste see mi u vás na autě na toto nemrkli, ať ho tam nedám a pak nemusím vyzahovat hasičák :-)

Díky moc

Share this post


Link to post
Share on other sites

Včera mi to nedalo a tak jsem tu klemu tam dal, proud na pojistku č. 27 jde jen prostě relé necvaka, a to je relé nové. Přitom od e-boxu až ke zhavicum je to průchozí. Spíš by mě teď zajímalo jak to relé odzkoušet. Nebo pokud jde proud stále do relé žhaveni co dá relé pokyn přepnout a pustit proud do zhavicu

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...