Jump to content

Infotainment Columbus Superb III


Recommended Posts

V 8. 5. 2021 na 0:38, Husita napsal:

zdravím, má smysl připlácet za Colomba nebo stačí Amundsen?

 

Ahoj, záleží, co od infotainmentu očekáváš. Já řešil podobné dilema před rokem a něco, když jsem objednával auto (SIII FL) a nakonec jsem nepřiplácel a zůstal u Amundsena a jsem spokojen. Vyhovuje mi kombinace dotykového displeje a koleček (používám hlavně pro přiblížení / oddálení mapy). Jediný nedostatek jsem zaznamenal snad jen u prediktivního tempomatu, kdy mi sem tam zobrazí nějakou blbost (např. jako když jedu po Jižní spojce ve směru D0-Braník, v jednom úseku mi to hodí nejvyšší rychlost 80, pak o kousek dál 90, pak 110 a nakonec zase 80). Každopádně pokutu jsem kvůli tomu nikdy neplatil :) Columbus by měl mít přesnější mapové podklady, ale nemám vyzkoušeno.

Link to comment
Share on other sites

  • 2 weeks later...
  • 3 weeks later...
V 10. 1. 2020 na 23:04, ferda25 napsal:

Poslední software: 1433 - lze následně přepnout do nového skinu, jen je nutné upravit menu climatroniku k úplně funkčnosti(dle verze jednotky a množství updatu, lze usuzovat, že i panel přístrojů podporuje toto nové menu).

Ahoj, chci se zeptat známy mi udělal aktualizaci columbusu na 1433 , ale v tesmode nejde změnit vzhled na nový. Děkuji za odpověď 

Link to comment
Share on other sites

  • 3 weeks later...

U 3 měsíce starého auta se mi občas stává, že po nastartování nefunguje žádný zvuk (s výjimkou varovného pípání od senzorů). Např. dnes ráno jsem vezl dítě do školky a vše fungovalo. Po 20m jízdě jsem pak na 10m zastavil a po návratu do auta ticho - rádio, média, navigace, Laura, ani výstup z telefonu i z AndroidAuto - nenapadlo mne vyzkoušet, zda funguje zvuk z handsfree, ale předpokládám, že by byla také nefunkční. Po krátké jízdě jsem zkusil několikrát vypnout a zapnout celý systém, ale nenaběhlo to. 
Tohle už se mi stalo párkrát a většinou třena následující den to bylo opět OK. 
Máte zkušenosti s podobným chováním? Vzhledem k velmi náhodnému výskytu s tím prozatím nechci chodit do servisu.

Link to comment
Share on other sites

Běžné vyp/zap prostřednictvím zapalování nestačí. Možná je opravdu potřeba vše resetovat tím, že člověk vystoupí z auta a zamkne. Jen se obávám, aby také nebylo potřeba odejít pozpátku domů a až pak se zase k autu vrátit :) Každopádně za ty necelé 3 měsíce co to auto mám už jsem to měl v podobném stavu nejméně 5x, což mi přijde docela otravné :(

 

Stav, kdy Collumbus po startu hlásí, že načítá mapy a nic se neděje, nebo že navigace není schopna vyhledat cíl je asi bohužel ještě častější - tam jsem si ale říkal, že by to mohlo mít příčinu někde na vzdálených serverech se kterými se ta služba zřejmě na pozadí snaží spojit.

Link to comment
Share on other sites

Nie si jediný, stalo sa i mne už niekoľkokrát. Docela k posrání! Prvýkrát som bol vydesený, i z dovodu, že sa mi to stalo tesne pred dlhou cestou, tak som hromžil, že snáď nepojdem hodiny potichu. Zastaviť, vypnúť motor, otvoriť dvere, nepomohlo... Riešil som to tak, že som sa pozrel do poistiek. Vytiahol som ju, nič som nezistil, dal späť, a ejhľa! Ono to zase hraje. Takže odvtedy, normálne i počas jazdy, vytiahnem, zastrčím a ide to. Blbé je, že s týmto prísť do servisu, padne: závada sa neprejavila...

Link to comment
Share on other sites

Ahoj, S3 2016 Columbus, poslední dobou se mi stává že mi občas vubec nechce naskočit telefon a nebo vůbec nelze zvolit jako audio výstup bluetooth viz. foto. má někdo podezření čím by to mohlo být ? 

208950132_554207888914570_7224442539043361022_n.jpg

211572027_1039424686590389_8976705796644598866_n.jpg

Link to comment
Share on other sites

On 6/29/2021 at 9:29 AM, chaky said:

U 3 měsíce starého auta se mi občas stává, že po nastartování nefunguje žádný zvuk (s výjimkou varovného pípání od senzorů). Např. dnes ráno jsem vezl dítě do školky a vše fungovalo. Po 20m jízdě jsem pak na 10m zastavil a po návratu do auta ticho - rádio, média, navigace, Laura, ani výstup z telefonu i z AndroidAuto - nenapadlo mne vyzkoušet, zda funguje zvuk z handsfree, ale předpokládám, že by byla také nefunkční. Po krátké jízdě jsem zkusil několikrát vypnout a zapnout celý systém, ale nenaběhlo to. 
Tohle už se mi stalo párkrát a většinou třena následující den to bylo opět OK. 
Máte zkušenosti s podobným chováním? Vzhledem k velmi náhodnému výskytu s tím prozatím nechci chodit do servisu.

Cau, resil jsem to uz se servisem a bylo mi receno, ze o tom skoda vi. Melo by to byt opraveno v dalsim updatetu Columbuse. Takze musime jen pockat :/.

Jinak mi taky pomohlo reset Columbuse a pak vse hralo. 

Link to comment
Share on other sites

  • 4 weeks later...

Tak teď na cestě z Chorvatska 3h bez rádia a bez navigačních informací (na palubovce naštěstí zobrazeny byly) a krom senzorů auto nevydalo z audia ani hlásku. Navíc display Collumbusu jen dokola snad 50x za sebou opakoval - Navigace se restartuje ... :( Hodně nepříjemné. Nepomáhalo ani zastavit, vypnout, celou rodinu vyhnat z auta ven, zamknout a pak znova nastartovat.

Zkusím se co nejdříve zajít poptat do servisu jestli s tím nemůžou něco udělat.

UPDATE: dnes mi volal člověk ze servisu - říkal, že závada je samozřejmě známá. Nejedná se o SW, ale o HW problém toho MIB a je potřeba ho celý vyměnit. S tím je bohužel trochu problém, protože ŠA požaduje to, aby byl nefunkční stav nějak zdokumentován na video, což bohužel nemám - v servisu už to mají 2 dny a dohodli jsme se, že si to tam nechají ještě do zítra, nicméně je dost nepravděpodobné, že se jim to takhle na přání projeví.

Tedy pokud se vám také projevuje závada s tím, že občas nefunguje audio, nebo, že se dokola restartuje Collumbus, tak je potřeba to v prvé řadě zdokumentovat na video.

UPDATE2: tři dny trvalo, než se k tomu vyjádřili ze ŠA a doporučili opravu prostřednictvím SW, takže dnes mi to upgradnuli a po 4 dnech mam auto zpět. Tak jsem zvědavý, zda to pomohlo. Pokud ne, tak je prý nutná výměna MIB.

Edited by chaky
Link to comment
Share on other sites

  • 3 weeks later...

To mám radosť. Mne sa to stáva tiež (žiaden zvuk), pomáhalo len vytiahnuť a znova zastrčiť poistku (to im ale v servise hovoriť nebudem). Opakuje sa to čím ďalej tým častejšie, z ničoho nič prestane vydávať akýkoľvek zvuk. Niekedy počas jazdy, niekedy hneď po nasadnutí do auta zostane ticho...Som zvedavý, či po načítaní chýb sa im to objaví, alebo zase nič. 30.8. servis, dám vedieť, čo na to "umelci" u mňa.

Link to comment
Share on other sites

faithless78na nacteni zavady z protokolu se nespolehej - zrejme tam nic nebude. Jedna-li se o vozidlo v zaruce, tak si pro jistotu nahraj kratke video jako dukaz toho jak se zavada projevuje (radio, nemluvici Laura, zadna hlasova navigace i presto, ze nastavis hlasitost a povolis navigacni hlaseni). Jinak muzes dopadnout jako ja, kdyz mi auto trcelo v servisu a nic se s nim nedelo az dokud se nevyjadrili ze zavodu.

Link to comment
Share on other sites

  • 2 weeks later...
  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...