Jump to content

Recommended Posts

V 09/11/2017 na 7:59, Fuzo napsal:

Docela se v tom plácám a nevím kde najít informace o tom, co potřebuji pro to, aby mi v novém Kodiaqu fungovala funkce Android auto.  Dík za každý tip.

Musis si tu apku stahnout a nainstalovat do mobilu.

 

Bohužel na českém android storu ji nenajdeš, takže si to musíš stáhnout přimo z netu *.apk (podle typu telefonu stahnes typ aplikace). V telefonu povolit instalaci aplikaci mimo stor, nainstalovat, spustit a potom napojit do auta :)

  • Upvote 1
Link to post
Share on other sites
  • 6 months later...

Vyskusal som vsetky verzie od 2.8.574513 az po aktualnu 3.2.581523, ale vsetky koncia po spusteni hlaskou

"Something Went Wrong - Google Play Services doesn't seem to be working right now" resp. "Zda sa, ze aplikacia Sluzby Google Play momentalne nefunguje".

 

...a to este predtym ako som telefon pripojil do USB v aute.

 

Mam telefon Samsung Galaxy S8 a podla vyhladavania na webe ma problem spustit Android Auto hodne ludi, preto som sa chcel tu spytat, ci to niekto rozchodil s Galaxy S7/8/9/+ A este jedna otazka - niektore weby, ktore drzia APK tejto aplikacia ponukaju aj 64 bitovu verziu - ktoru ste si teda instalovali?

Link to post
Share on other sites
před 13 hodinami, igi_79 napsal:

Vyskusal som vsetky verzie od 2.8.574513 az po aktualnu 3.2.581523, ale vsetky koncia po spusteni hlaskou

"Something Went Wrong - Google Play Services doesn't seem to be working right now" resp. "Zda sa, ze aplikacia Sluzby Google Play momentalne nefunguje".

 

...a to este predtym ako som telefon pripojil do USB v aute.

 

Mam telefon Samsung Galaxy S8 a podla vyhladavania na webe ma problem spustit Android Auto hodne ludi, preto som sa chcel tu spytat, ci to niekto rozchodil s Galaxy S7/8/9/+ A este jedna otazka - niektore weby, ktore drzia APK tejto aplikacia ponukaju aj 64 bitovu verziu - ktoru ste si teda instalovali?

 

Musíš instalovat tu 64 bit verzi (od S6 jsou Samsungy 64 bit). Mám S6 , verzi 3.0.570554 a bez problému funguje. Zkus ji někde pohledat, ne vždy totiž novější verze je ta "nejlepší" a bývají s ní třeba problémy. Ta verze 2.8...... už třeba bude na ten telefon moc stará a nebude třeba 64 bit...

Edited by l79
Link to post
Share on other sites
  • 1 year later...
V 5. 6. 2018 na 1:34, igi_79 napsal:

 vsetky koncia po spusteni hlaskou

"Something Went Wrong - Google Play Services doesn't seem to be working right now" resp. "Zda sa, ze aplikacia Sluzby Google Play momentalne nefunguje".

 

...a to este predtym ako som telefon pripojil do USB v aute.

 

 

Mal som rovnaky problem, len s tym, ze mi Android auto prestalo fungovat z nicoho nic (predtym som ho cca 1,5 roka pouzival pravidelne). zrazu sa zacala objavovat hlaska vyssie a pomohlo nasledovne:

 

- vymazat cache a vsetky data Obchod Google play

- vymazat cache a vsetky data Sluzby Google play

 

Snad to niekomu tiez pomoze :)

Link to post
Share on other sites
  • 4 months later...
  • 5 months later...
  • 3 weeks later...
  • 9 months later...

Zdravím, mám Kodiaq s Amundsen MIB3 a Samsung S10e. Minulý týden se mi najednou přestal připojovat Android Auto wireless. Setkal se s tím někdo už? Infotainment jsem už zrestartoval do továrního nastavení, ale stále se nepřipojuje. Telefon se mi komplet reinstalovat zatím nechce.

Link to post
Share on other sites

Pár krát mi Waze z AA zmizlo.. ale ešte počas jazdy som odpojil mobil, ručne som v mobile spustil Waze a opäť pripojil mobil k autu a Waze bol opäť v AA...

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...