Jump to content
havrosh

Amundsen - "polofunkcni" po startu

Recommended Posts

Ahojte,

 

 nezaznamenal nekdo problem s Amundsenem, kdy po urcite dobe (2h+) nefunguje vetsina funkci?

- Telefon - cca 20s je hlaska "Spousti se telefon", nasledne "Povolne BT"... v nastaveni je check u BT neaktivni a nejde povolit

- Nav - cca 60s je hlaska "Spousti se mapy", nasledne mapy nabehnou

- SmartLink - hlaska typu nelze spustit

- CarStick - neaktivni, neblika ani kontrolni led

- WLAN nefunguje

 

Resenim je restart Amundesena (dlouhy stisk power tlacika), pak vse funguje, do dalsiho deep sleep. Zacalo to z niceho nic. 

 

Zajel jsem do autorizaku, tak nacetli jednotku a pozadali me, abych to chovani natocil a poslal.

Share this post


Link to post
Share on other sites

Jak auto dýl stojí, tak se asi vypnou příslušné řídící jednotky a start je pomalejší. Jinak ale bez problémů.

Share this post


Link to post
Share on other sites

Jak po me SA chtela, natocil jsem chovani

 

BT se neda aktivovat - checkbox nic nedela...

01.thumb.jpg.c1a9cefbe3d4d30c46c72c6ea05628f4.jpg

 

Po cca 20s menu telefon nefunguje vubec

04.thumb.jpg.c8d4ca334089398f758c2b02df9a1a26.jpg

 

Navigace skonci s tim ze se spousti, ale nikdy nespusti

02.thumb.jpg.e1331cbf3d7aeb60e15c8d2c08170fc1.jpg

 

Po restartu se vse funguje jak ma, do dalsiho hlubokeho spanku.

Share this post


Link to post
Share on other sites

Minuly patek  me udelali v autorizaku update na 0475.

6dni OK a dnes se opet projevilo. V pondeli se mam stavit a sthanou si diag data

Share this post


Link to post
Share on other sites

Dnes vymenena jednotky Amundsenu

Stejna verze hw (H41) a fw (0475) jakou jsem me doposud

 

Jen bohuzel, v autorizovanem servise asi nevedeli jak to dostat ven, tak podrapali plast pod jednotkou... nastesti je to schovane ve schrance, tak to nni videt.

IMG_1400.thumb.jpg.fa4e378b542322bd65c105b096c916a3.jpg

 

Uvidim, jestli to pomohlo

Share this post


Link to post
Share on other sites

Po vice nez 6tydnech vse funguje (tuk, tuk na drevo).

Problem byl vyresen vymenou jednotky Amundsenu.

Share this post


Link to post
Share on other sites
Posted (edited)

Nebudes mit problem... neresi

Jen pocitej ze to co jsi mel nakodovano v puvodnim Amundsenu, tak v novem nebudes mit  (napr Lane Assist, bude ti fungovat, muzes ho vypnout na volantu, ale v menu Amundsenu nebude)

Edited by havrosh

Share this post


Link to post
Share on other sites

Tak Amundsen výměn, Lane asistent z menu zmizel, ale na volantu funguje ( jak si psal), ostatní nakódování zůstalo ( vypnutí světel, barevné podsvícení displeje, Air care trvale zapnutý). Doufám že bude na dlouhou dobu klídek:worthy:palec2:.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...